Fix deprecation warnings in Ansible 2.5 for state 'present'.

pull/140/merge 2.5.1
Jeff Geerling 5 years ago
parent 7aa2ea4779
commit 863d3227f5
  1. 2
      tasks/setup-Archlinux.yml
  2. 2
      tasks/setup-Debian.yml
  3. 2
      tasks/setup-RedHat.yml

@ -2,4 +2,4 @@
- name: Ensure nginx is installed.
pacman:
name: "{{ nginx_package_name }}"
state: installed
state: present

@ -6,5 +6,5 @@
- name: Ensure nginx is installed.
apt:
name: "{{ nginx_package_name }}"
state: installed
state: present
default_release: "{{ nginx_default_release }}"

@ -11,4 +11,4 @@
- name: Ensure nginx is installed.
yum:
name: "{{ nginx_package_name }}"
state: installed
state: present